Forums | Aggregator | Books | Industry News | Firefox Plugins | Social | Links

Comments

Oracle Forms and Reports 11gR2 Installation on Oracle Linux 5 - An overview of the installation of Oracle Forms and Reports 11gR2 on Oracle Linux 5.



dnunknown said...

Hey Tim - It would be interesting to see the upgrade path for 11gR1 OFR to 11gR2 OFR

It's been awhile since I installed 11gR1, but w/ it WLS was needed as in R2, but OFR was a component of WLS that you used or did not, it now seems R2 WLS is just WLS and then you can install OFR services on top of it

Steve

Tim... said...

Hi.

It is unlikely I will do such and upgrade. We are moving from a very old version of forms, so it's a completely new install. Probably the best option any case. :)

Yes. In Forms 11gR2, the 10.3.5 WebLogic installation is a separate step.

Cheers

Tim...

Ramesh said...

Hi Tim,
I am trying to install Forms and Reports 11gR2 on OEL6, but am running into an issue. The Weblogic server install went fine. This is the error I am getting : "Error in invoking target 'install' of makefile '/u01/app/oracle/middleware/Oracle_FRHome1/sqlplus/lib/ins_sqlplus.mk'. http://www.oracle-base.com/forums/index.php
Any help is appreciated.

Thanks

Tim... said...

Hi.

If you want to install on Oracle Linux 6 I think you have to use 11.1.2.1 rather than 11.1.2.0. Make sure you have the correct version.

Cheers

Tim..

Ramesh said...

Thanks for the reply, Tim. Yes the version I am trying to install is 11.1.2.1. Some more info. Oracle support says I need gcc-32bit-4.3. I couldn't find the package in the repository, trying to install from the Internet just puts me in a dependency loop.

Tim... said...

Hi.

Should be available from "yum install gcc.i686".

Cheers

Tim...

Update: Whoops! Just noticed that isn't in the yum repository. :)

Ramesh said...

Hi Tim,
Would you rather I ask additional questions on the forum? I tried looking for an Installation forum, but couldn't find one.

Thanks,
Ramesh

Tim... said...

Hi.

Yes please. Ask in the DBA forum. That will be fine.

I just did an installation on OL6 today. This worked for me.

http://www.oracle-base.com/articles/11g/oracle-forms-and-reports-11gr2-installation-on-oracle-linux-6.php

Cheers

Tim...
Prepared Statement Error: Table './oraclebasecms/cms_page_comment_uuids' is marked as crashed and should be repaired