Node Does not startup after reboot.

Questions relating to Oracle Real Application Clusters (RAC) and Clusterware.

Moderator: Tim...

Locked
username12782
Member
Posts: 3
Joined: Mon Sep 01, 2014 8:14 am

Node Does not startup after reboot.

Post by username12782 » Mon Sep 15, 2014 11:17 am

Hi Tim,

We have 3 node 11gR2 (11.2.0.1) clusterware running with oracle DB 11.2.0.1, on Linux 5.7 x64

I recently faced an issue, where after reboot of ONE of the nodes, the database does not startup.
I tried looking through the trace file but I need help in figuring out what could be the issue , Here is what I see at the end of trace file

kjxgmpoll reconfig instance map: 4 5
=====================================================
kjxgmpoll: CGS state (10 2) start 0x54144da5 cur 0x54144e00 rcfgtm 91 sec
kjxgmpoll: the CGS reconfiguration has spent 91 seconds.
kjxgmpoll: terminate the CGS reconfig.
Error: Cluster Group Service reconfiguration takes too long
LMON caught an error 29702 in the main loop
error 29702 detected in background process
ORA-29702: error occurred in Cluster Group Service operation

The CGS timeout I see at the start of trace file is 85 sec , Can you guide me into what further I can look into to solve this issue ?
Should I Upload the trace file here?

Deeply appreciate your help
Thanks
Saad

Tim...
Site Admin
Posts: 18437
Joined: Mon Nov 01, 2004 5:56 pm
Location: England, UK
Contact:

Re: Node Does not startup after reboot.

Post by Tim... » Mon Sep 15, 2014 11:21 am

Tim...
About Me

Locked