8i | 9i | 10g | 11g | 12c | 13c | 18c | 19c | Misc | PL/SQL | SQL | RAC | WebLogic | Linux

Home » Misc » Here

Comments for Oracle Enterprise Manager Cloud Control 13c Release 4 (13.4) Silent Installation on Oracle Linux 7


Eduardo Ferrari said...

On 19c I had set and reset the "_" parameters with no luck. The only was I was able to move it forward was to start the database with a pfile without those parameters on it. Very odd.

In addition, your response file is incomplete. It is missing the staticports.ini location.

Tim... said...

Hi.

I don't have any problems with the underscore parameters, so I'm not sure what you are doing wrong there.

I only uses default response files. Anything non default, is specified in the command line. These are fine. You can see they are the same as I use in my Vagrant builds that are automatic. I never use a custom staticports.ini file/location.

Cheers

Tim...

Eduardo Ferrari said...

I also ran into a problem that my LD_LIBRARY_PATH was commented out from the .profile (your's does not include that either). If that's uncommented then the BIP installation will fail. The logs give you no indication of what it is. I had to dig thru 100s of documents to find the cause. The variable must be pointing to the $DB_HOME/lib.

Tim... said...

Hi.

Actually, it is included. The article tells you to install the database following another article, which sets this in the environment file.

Cheers

Tim...

DO NOT ask technical questions here! They will be deleted!

These comments should relate to the contents of a specific article. Constructive criticism is good. Advertising and offensive comments are bad and will be deleted!

If you post personal information (name, email address etc.) you are agreeing to them being stored and displayed. Feel free to remain anonymous.